
CPU
ARM926EJ

Display

LCD 7" WVGA (800x480) digital TFT,

Video
Embedded M-JPEG hardware decoder.

Video Format support: MPEG1/2/4, XViD, DPVX4, H263* M-JPEG, Windows Media Video

Music
Support: WMA, AAC.

Resolution
800x480.

Memory
DDR2 SDRAM: 256MB, and speed up to 667MHz.
Nand Flash: 1GB/2GB/4GB/8GB
Port
3 X USB 2,0 ports.

1 X RJ-45 port,

1 X SD card.

1 X Ear phone jack.

I X Microphone jack.

User interface

80 key keyboard
Touchpad
Speaker

WI-FI
Support 802.11b/g.

Support WPA/AES.

Operating System
Windows CE 6,0

Application Software
Internet Explorer, Picture viewer, Word Pad, Excel, Text Maker, Plan Maker, Presentations, Media Player,

Recorder, Web Video, MSN, WinRAR, Calculator, etc.

Battery
1800-2100mA/H Li-on battery.

Adapter
9-12V DC
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Preface

The purpose of this document is mainly to introduce how to use NoteBook.

This document serves as a quick user guide for the people who use NoteBook to know how to start it.

1 Function Description

CPU
ARM926EJ

Display

LCD V VWGA (800x480) digital TFT.

Video
Embedded M-JPEG hardware decoder.

Video Format support: MPEG1/2/4. XViD. DiVX4. H263. M-JPEG. Windows Media Video

Music
Support: MP3, WMA, AAC.

Resolution
800x480.

Memory
DDR2 SDRAM: 256MB, and speed up to 667MHz.
Nand Flash: 1GB/2GB/4GB/8GB
Port
3 X USB 2.0 ports.

1 X RJ-45 port.

1 X SD card.

1 X Ear phone jack.

1 X Microphone jack.

User interface

80 key keyboard
Touchpad
Speaker

WI-FI
Support 802.11b/g.
Support WPA/AES.

Operating System
Windows CE 6.0

Application Software
Internet Explorer, Picture viewer, Word Pad, Excel, Text Maker, Plan Maker, Presentations, Media Player,

Recorder, Web Video, MSN, WinRAR, Calculator, etc.

Battery
1800-2100mA/H Li-on battery.

Adapter
9-12V DC

2
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2 NoteBook Description

2.1 Outlook Description

Front View

Speaker-

Keyboard

Touch

Pad

LED Left Key Right Key LED

m
SO Slot Mirtophon*

Right side View

3
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3 Battery Charging

1) Battery Charging for NoteBook
NoteBook has an Internal charging battery. We suggest to charge up the battery when the battery power
is low.

2) Way to Charging Battery
1. Plug in the Power adapter to Power adaptor port of NoteBook, Battery charge LED will light up.
Charging procedure will be completed once the LED turns off

2. During Battery Charging, user can operate NoteBook.

Note:
The charging time will be longer when operating and charging at same time.

3) Checking Battery Level

You can double click lconC3in menu bar to check the battery level as the window shown below

* u*
RecvcfaBn Med>a*ei Recorder

6*nei Messenger w

m & It
Ottn Mat-soft f%

Perce-iUg? C f pow*r "Mn batteries: 97%

* '
'

\

- - \9>£±tom 12:33 CM 'j\m\
You also can check the status by click the "Start" - *Setting"-"Control Panel", then double click "Power"
icon to open power properties window.

Status Description

Good Good battery level

Low Low battery level, need
to have charging

Very low
Low battery level, must
have charging

Once battery is in low level condition, the display will show "Main Batteries very low" window as below,

|
M»m Batteries Very Low

You main batteries are running very tow on power. Please charge

jXTj the batteries fond*

Warning: System wi1 be shut down n several minutes*

5
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4 Basic Operation

4.1 Power On and Off

Open the NoteBook and

1. Power On: When power adaptor is plugged, User can press Power button to enter the Window
Platform.

2. Power Off:

a) User can long press (2 seconds) power button, after popped up a dialog box, and click "Yes" to
switch off.

b) Power off through "Start" Menu selection.

c) User can long press (8 seconds) power button to shutdown the machine.

4.2 Start Applications

Applications can be started either by clicking on the Icon of the relative application on the desktop, or by
clicking the "Start" button and selecting the required program from the "Programs" menu.

Note:

Once several applications have been started, the icon can be used to minimize all the program
windows displayed.

It is suggested that not to start too many applications at the same time, or have too many Internet
Explorer windows opened together. Otherwise the system may slow down.

4.3 Keyboard Introduction

The NoteBook uses an 80 keys standard US keyboard layout.

Page Up

-
Home

& i
Page Down

B n End

B B F11
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4.4 Touch Pad

Touch pad is a pointer device which can work as a normal mouse. The pad can feel the finger movement
and control the pointer. The function of two buttons at the left and right side of the pad are same as
buttons on a normal mouse.

Note:
Please don't put object on the pad surface which can make it scratched or compressed.

4.5 How to use SD Card

1) Insert card:

Insert SD card (Brand name side face down) to the Card slot as shown.

Use finger to put the card Into the slot until "click" sound heard.

7
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2) Browsing files in card:
Double Click "My Computer" on the desktop.

frSKrt|iTO»M>
!!»»> Cgrcufr

Double dick Storage Card to browse Card.

3) Remove SD card:

Close all applications or documents which have been opened from the card.

Press the card lightly. It will be ejected partly

Pull the card out.

Note:
1. Insert card to the right position. Otherwise it will damage the card.

2. Once the card has been locked, It can not be formatted or written.

3. Don't insert and remove the card repeatedly in a short time. It may cause the card damaged.
4. Suggest using major brands of SD card to avoid any incompatibility.

4.6 USB Device

NoteBook has 3 USB host ports which can be connected to USB device such as U-disk, keyboard and
mouse, etc.

4.7 Connecting to the internet by Ethernet

I) Connect the NoteBook to LAN
"

8:38 J\m\

8
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2) Set up the Ethernet connection
1. Click "Start"->'"Setting"'>"Network and Dial-up Connections".

s ? * a a a
ADSL ActrwSync 93 Modem GETCE661 GETCE661

«? ?>tart
|

--storage Card H*-
% NeN-orV Ccme<rncr«

2. Double click "GETCEeSl".

| It* Edit War Advanced | X y Q;H G
». a & a

ACtMeSync 3G Modem RT29701 GETCE681

An IP address can bt © (fttenana* *ck>*« wj [h;p
autorrtitc rft iis^ned to ths

computar. If yccr network QSP*^ ^
does not automatcrfy «sgn

|p
. . . |

IP adfresses. at- you network
1 a'1****-

I

acfrnnstrator for an address, >jtr»l Mod
and then type it ri the space

-

provided. Default Gateway: I

3. Select "Obtain an IP address via DHCP".

4. Click "OK" to save and exit.

5. User can also select "Specify an IP address" to set the address manually.

6. After connected to LAN, icod^* in the task tray will be changed to*^».

4.8 Connecting to the internet by Wi-Fi

1 . Double click "WIFI Power" In the desktop, and then click "Turn On" in the "Wireless Network Switch"

!t (T
My M**3o ' Player

Computer

« J>
lerycteEki MadaPiayer Recorder

mm. •*

'jirm Me*.'*rxx* W3F1 Power

M i* vp*
CafcUator My YouTobo

Documents

O
%

WirokKi tintwork 'Jwitrh ^S] [5]

1
Bp B

•i ifl

'»*Start H^WTftWis network Swrtch | 4J-*« 12:32w
2. The icon of Wi-Fi connection (circled in red on this photo) is turned up in the menu bar of

NoteBook.

3. Make a double click with the left button next to your touchpad.

4. Click on the tab "Wireless Network Information".

5. All the name of vour modem / router / internet box will be listed in the frame.

KUDo* Player

« J> P.
Recycle On MedaPteyvr Record*

& i
dames M^vngar WIFI Po

Ortce Microsoft JWwrfvJ
wcrdPad aVOEC!

IP Ineormaten
J
CM) Information Wretess Iniwmaton

|_
network and press connect or ngnt-cick *or more
To add a new network. doubte<*cv 'Add tew'.

Status; Not Connected

Signal Strength: No Signal

Q Notify me when new wretess networks are aval!

[Advanced...
|

[vtowLog-

OK fx

6. Select the name of your modem with the left button next to your touchpad.

7. If network doesn't have password, you can click "Connect" or double click the left button next to your

touchpad to start the connection.

If the security encryption is enabled on the wireless network you are connecting to, double click the

left button next to your touchpad will show "Wireless Network properties" as below.

K'



Wiretess Nirlwwk Prop«rli««\

* J>

Games Messenger

•* * 1
Ortce Mcraofl f

WorcPdd g

'.afcU»tOr Mv

!!£.*.*« 12 33 PMfrstyt [|rT29701

8. Input the Password in "Network Key" box.

9. After confirmed by clicking "OK" it will go back to "RT28701" interface. Click "Connect" to start

connecting.

10. If the connection is successful, the menu bar icon will change from Disconnect to Connect.

4.9 Connecting to the Internet by 3G dongle

1 . Install 3G driver.

2. Insert 3G dongle to NoteBook's USB port.

3. Select "Start" -> "Settings" -> "Network and Dial-up Connections".
4. Double click "Modem Connection" will pop up the "Dial-up Connection" window.
|Eto Edtt y.ww Advaorad] X J EglQ'Q
' & & 4 & a
Materajw AD9. AcUveSync 3G Modem RT28701 QETCE681 GETCK81

V? X

3G Modem

UwNne: | Phonr «9Q#

CM lam:
Password:

| MD

Domarc |CMWAP I
QMl Ptopeftws...

|

| tormoct
| |

Caned
|

>#Start ll^WwfcConnectons Hb,3GMo<jfn Status |fc»9>.*jP— 1*1» »>|—

1

5. Input the User Name, Password, Domain, and Apn In the related input field. We Just need to input
"CMWAP" In "Apn" input field, then click "Connect".

6. When the status in "Modem Connection Status" changes to "Connected", you can connect Internet
by the 3G dongle.

U
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5 Application

5.1 Internet Explorer

You can make use of IE to obtain information from internet web, music download, etc.

1. Click ^on desktop to open Web Browser.

2. Enter web address —
for the website you wish to browse.

|
&m fcdrt yjew Favorites

j | * > O S \J *

$/vdd«j|c*nrotftnds«Y«r 7
Web Imagw vdtos Maps Newt Stopping Gm*4 nas T iGoogte I Swrch wttrgs | sgn « -±

A faster wjy to browse tho wob

Google

|
Googie Search | I'm Fedrxj Lucky

Adyertsrg Programs - Business SoOton* - Afcout GoogW - Go to Google China

i

• rrn»w»rnt

frsurt
llllGooO* - internet 6«*»w |n> 12 33 PM ^J»f|

3. Select File -> Close or press (Alt+F4) or directly click
5

4. Select File -> "Save page..." can save up web page to Nand Flash directory.

5.2 Office Software

WM8505 NoteBook includes many word processors. They can process PDF, Word, Excel, PPT and many
other document formats.

1) Word Processor

WordPad and Text Maker are two of simple word processor, which consists of simple word editing
function. They can process many word format such as Vpwd, '.rtf, *.txt, Vpwt, *.doc, ".dot.
Double dick the icon to run.

2) Spread Sheet
Excel and Plan Maker are two types of spread sheet processors. They can perform ".xls file view and
editing function.

Double click the icon to run.

3) Text Reader
NoteBook contains document reader such as Presentations and Foxit Reader, and support most
common office document.
Presentations can open document in PPT or PPS format, and perform zoom in / out function.
Foxit Reader can read PDF format file.

Double click the icon to run.

12
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5 3 Instant Messenger

WM8505 NoteBook has three kinds of communication too«s -Internet Messenger and Skype. We can use

them chatting, sharing Tiles with friends all over the world.

1) Internet Messenger

2. Click 'Click here to sign in" as shown below

Communications Service" to communicate with colleagues. Select the ".NET Messaging Service",

and then click OK.
4. Enter your account user name and password in the relevant boxes as shown below.

1

1

2 Skype
1. Double click "Skype" icon to open the application as shown below.

"OK" in the right top of window to enter Skype interface

14



Torts V m
f'Start I _?*W6

I

3:00 AM |G>f5

3. Select "Log in as New User" in the Tools menu.

acccxnt

© I afreadv riave a SJype acccxrrt

Slype name |

r

/ Start
1

_ 3 00 AH '01*

Enter your account user name and password in the relevant boxes. Then click "OK" to login.

Your friends list will be shown after login success.

15
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5.4 Multimedia

1) Picture Viewer
Picture Viewer Is a kind of picture view tools, it have browsing, zooming and simple picture editing

function.

Double click "Picture Viewer" icon and it will open as shown below. Select the folder in the top of the

twin

-

I

dow, the image files in this folder will be shown as thumbnails mode in the bottom of the .

O Appteitan Data a
Ommmm

1 0 Documents and Settngj
,

B t_J Ooarartts and Settngst

I Rash Dei

OMyDocunenB

SO Program Hes

3 StaageCardm
OMUSK
O VIDtO "

1-IIB1IH1M
06060

aon

06091 ...

09112..

06092... 06111... 06122... 07012... 07092... 07111.. 07112... 07122... 03032... 08081...

Fte Vttw Tools N E3 * J # *
1

[#-' Start |xnv»» PocVet ^StoraptCard
] Jt-« «-J "

Double clicking the thumbnail, you can see the picture full screen. Through the "View" and the "Tools"

menu can do some simple operations.

2) Sound Record
Double dick 'recorder* icon as shown below

:e6.i

Rocofd Stop I'ldy iH*r, Jptxjm

fsurt
1 1 "1H

Click 'Record' icon, save the recorded We in Nand Flash, then it wtll change to record status. Use the microphone

On-board or an external microphone to record. Clk* "Stop" to stop recording, "Play" to play recorded file,

"Open" to open the recorded file saved in NoteBook.

16



3) Multimedia Player-TCPMP

TCPMP support player music and video m different file format, such as mp3, wma of audio, AVI, mp4 of

video.

Select "File" -> "Open file
1 -> selected file or double click the selected file can open the file.

Click the Play/Pause. Slop. Previous. Next Volume con can do related operation

4) Multimedia Player -Media Player

Click *File"->"Open", dick "Browse " In pop-up window to select file to play.

17

1 t * j *r x

T«x* tht|MM of t nvm
-j 1e -r r te»-V

V/ or tr» (tMn) m* the pUy*
wiopanft tor *ou » £i e>

**_V QalCefo *«ni pes

[ok
J |

Cental
) fcwfP-J

1
IfYouTuhe *llt>

Click "OK*, the selected file start to playing.

ss &

\77'-

Window is automatically minimized when mus»c playing.

5) web Video

Double click "Web Video" icon. Select "Search" in the left box of window, and input interested contents m
the nght box, then click "Search" button. After the searching is finished, the relative videos are listed.

Double dick the vedio to play it.

18
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* P Si

YouO

H

0

f/SUt ]
^Storage Qd2~

l
|^web Video vl lS

|j.%«2:»am

You can also list the recently featured, most discussed, most viewed and top favorite videos by clicking in

the left box, and then select one of them in the drop-down menu.

5.5 Game

WM8505 NoteBook supported games are: Solitaire and xiaopaopao. Double-click the name of the game

will enter game screen to run it.

1) File Compression-Winrar
Winrar is a program of creating, managing and controlling of compressed and decompressed We It can support KAK

and ZIP format files.

Double click "Winrar' icon as shown below

Compressor | Paths lr<Ww**on
|

^Associate with £AR 1tn

0A«oo*ttw«hZIP««

Enable these options * you w»*» to

podm RM | feM P09V
to open RAR and ZIP archies

/'Start
|
^Storage C*d

It will pop up "Settings" window when it first running. Select "OK" to view document.

I"

N*me rut* I

^*App*caton Data 1/1/2010

^Documents and Settngs 1/1/2010

"»RashOwk 1/1/1996
**Mv Doo/nentt 1/1/2010
"^NttworV 1/1/1996
^•PfooramFtes 1/1/2010
>*Pecvded 1/1/2010
^Storage Card 1/1/1996

1/1/2010
Windows 1/1/2010

£ Control Panel** 1/172006

Me Toofc a W U 3)

f^Start
|
^Storage Card FT 1:03 PM

Select file, then press "Winrar" icon in the menu to compress the file. Select the compressed package file

can browse the contents inside. Double click the file in compressed package can be extract and view
directly.

2) Calculator
Double dick "calculator

"

icon will open science calculator as shown below

3 •JgCataiatcre.

Operation is the same as the scientific calculator.

20



NweBook User G

6 System Setting

Systems setting allow you to manage many systems settings like system clock, date, sound, power etc

Settings are described below.

6.1 Time Setting

To modify Date, Time, and Regional time zone information, double clicks the time zone in Menu bar.

Date/Time Properties dialog box will appear as shown below.

fjte _.bw|

Certificates Date/Tme

m a

5*
OscUv

Date/Trre
|

Input Panel

_
mat jtwork an

tfkjp Co..

"M3

S M T w t r s

3 4 5 6 7 8 9
10 11 12 13 14 15 16

17 18 19 20 21 22 23
24 25 26 27 28 29 30

|
1-05:15 P

Time Zone

|('3MT-O3;0:) Pacific Trr* ius & Caruda)
3"

[} At/torr_bcaly adjjst dock fa cjaytght sarvng

Apply

I sr-ir:
|
-^storage Card

[ ;> Control Panel J|.^D4te,Tn«pTot>5»te; |jt>*a 1-CSPM >j]m

6.2 Display

To change the wallpaper background, default appearance and backlight settings, move the pointer on

desktop background and press the right button, the "Display Properties" window will appear as shown

below.

Click "Start" -> click "Setting"- >click "Control Panel" then double click "Display" can also open the

window as below.

ffc rf* 6T
My Ma©o» PUyw

Computer

* & n
Recycle Bn Mecb Player Recorder

[jtje<H 1.04PM U\m\

User can change the background wallpaper by selecting a different image from the pull down image list

f-'Start ]>* Stcnge Card
_J|

j^Dsplay PropetWrs
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or by clicking the "Browser button and select an image file to use. Appearance and backlight level can
also be set from the relevant tabs within the Display Properties window.
Please be noted that wallpaper picture should be stored in "Nand Rash" for the setting.

6.3 Input Panel

Click "Start" -> click "Setting"- >click "Control Panel", then double click "Input Panel" icon. This setting
can modify current input method and options setting.

Pie ytew
|

0 #
Certificates Date/Time

fi A
Olalng Input Panel

"HI

Input Panol Properties

Input Pane*
]

Curont input method:

(Options...
]

—

^

To quk*ry switch Input methods,
tap the Input Pane* arrow and then
tap the cteflrod method from the
menu that appears.

0A*ow apokaoons to change the
rput panel state

J- Start
|

stctage Card
j j> Control Panel

6.4 Internet Options

All the options for Internet Explorer can be managed within Internet Options, including the default Start
Page, Search Page, Security and Privacy settings as well as popup blocking.
Click "Start" -> click "Setting"- >click "Control Panel", and then double click "Internet Options". The
nternet Options will appear as shown below.

_

Bte _tew| x

Certificates Date/Time

tb a
Password PC

Comececn

fc. & f # •> "3 •

Owing cwplay Input Panel Internet Keyboard Mouse Net*
Options Diak

r» <fc & H* _a j

General [correction
| Security

|
Prrvacy

| advanced J
Popups

j

Start Page-
|
_____.____;

ft Ml
fork and Owner
pCo...

h
me &

Search Page: |hti^://www.googie.ccrri

User Agent (requires browser restart):
| v

iacheSCeCUB): [2048
|

Delete Browsing Hfctory...
)

/ Start
| -5_ao» Card |0 Control Panel

|t ^Internet Options |jfc>,C3 1:05 PM

22



NoteBook User Guide

6.5 Keyboard

Click "Start" -> click "Setting"- >click "Control Panel", and then double click "Keyboard", the Keyboard

Properties window as below. This setting can change Keyboard repeat rate and delay.

o # i* % § i
Certificates Oate/Ttne Dicing osptoy trout Panel Internet Keyboard Mouse Network and Owner

13 A <t» r»

*Jr Repeat delay:

^ZVlono Short gow

lap here and hob down a key to test: f~

/'Start
|
—Storage Card

| [> Control Par** j^reyboafd Property |jfc>)€3 1:05PM j\*

6.6 Mouse

Click "Start" -> click "Setting"->click "Control Panel", then double click "Mouse", the Mouse Option

window will be shown as below. This setting can change the mouse Double-click sensitivity.

o & t> & 9 &
Certificates Oate/Time Dialng board

i
BTszilah

d

'f/Start |
-•Storage Card

|
> Control Panel _||'J,McusePropert« |gfcJfeCl":05PM j\\
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6.7 Network and Dial-up Connections

Click "Start" -> click "Setting"- >dick "Control Panel", then double click "Network and Dial-up
Connections", the Network and Dial-up Connections window will be shown as below.
|6te Edit ytew Advapcadl X|^lpr-|rl

a 9* a & a
UfJUBH AOSU Actrrt>S>nc 3G Modem GETCK61 G6TCEC61

/VStart ['---StoraQe Card ^ CHantrd Pand" ]|<Network corrections l^-JpqrosPM \jj\m]

Click "Start" -> click "Setting"- >click "Control Panel", then double click "Owner", the Owner Properties
window will be shown as below. You can use it to modify your identity details which are stores on
NoteBookj such as name, company and address, etc.

0
Certificates Date/Tme Oafcig

t» & 9 #
Display Input Panel Internet Keyboard Mouse Network and Owner

Options DiakoCo...

© A ^ -9 <t g& ta <a _>
Identification [Notes

|
Netwpri p [

Name:!

Company:
|

Address:

QCfcpWy owner dflneifcabon

Area coda Phone:

t
[
•^StoageCad |OContrdP.rel JlaiOwner Properties

|
13 1:06 PM |^>]l
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6.9 Password Setting

Click "Start" -> dick "Setting"- >click "Control Panel", then double click "Password" the Password

Properties window will be shown as below. It can change the owner's password setting and safety option

Confirm passwad:
|

Enable Password Protection

j 'SVut
]
-^Storage Card J|3 Password Ptt!p8rtes

| frO 1;06 PM \[j\m

After setting the password protection, the password will need to be entered once you turn on the

NoteBook.

6.10 Power

You can get the power properties, Batteries status with this dialog box.

Click "Start" -V click "Setting"- >click "Control Panel", then double click "Power" the Power Properties

window will be shown as below.

Battey
|
Schemes j Device Status

j

Status:

External

A&i Good

Backup Batteries

Percentage of power left n man batteries: 100%

/ Start
|
-^Storage Qrd

j j> Control Panel JI^POwarPr'opVrtlBS |jfcj»0«»PM

Please note that batteries status can only indicate once no adapter is plug in for charging.
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6.11 Regional Settings

This setting can change display format of number, currency, date and time. It is suggested using default
setting for "User Interface Language" and "Input language" options.
Click "Start" -> click "Setting"->click "Control Panel", then double click "Regional Settings", the Regional
and Language Settings Properties window will be shown as below.

|
Efe y«w |

-

0 -3
Certificates Date/Time Oalng

» A J»
KorjKiri.il and Language Settings

ft -'it $1 to

RegtansiSettrgs
j

i.tj* interface Ungusg* j *^l^OU*0»
Your locate

/ Start
|
-Storage Card [C> Control Panel

J| ^Reoc«airtian»iaQe Sett...
|

l:06PM l^jj*

6.12 Remove Programs

Click "Start" -> click "Setting"- >click "Control Panel", then double click " Remove Programs", the Remove
Programs Properties window will be shown as below. User can remove the installed program.

O # ft»
wcficates Date/Tme dang Panel internet Keyboard Mouse Network and Owner

Optiers Dial-up Co...

V: ...
'," « Programs

e Programs
|

^ The kted software can be

J automaticalr remored. To
Pjoc/ams:

remove a crogram, select rt

from the ht and then
setect Remove.

/Start
[
-Storage Card

J|fr Remove Programs |,jfcjcCI 1:06 PM J\m\
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6.13 Storage Manager

Storage device can be managed within "Store info". Select storage device, the total capacity, unallocated
capacity and sector size will be listed. The selected device can be format or dismounted in this window.

Storage Manager

Store Into:

Capacity: 256.00 MB

Untfocated 0.00 B

Sect* 9te: 3.00 KB

[
format

9 'Start
I

-^Storage C*d [CKcrrtrd Par**

New

j
proper ties

Jj^Stor^oe Properties l^fc.j&«3 1:06 PM '&\tm

6.14 System

Click "Start"' -> click "Setting"-> click "Control Panel", then double click "System" the System Properties
window will be shown as below. Check the system information and modify the memory allocation of

system.

0
sroficate;

0
Certificates Date/Tme Oiakno

& % *
"M3

Mouse Network and

OakoCo...

General
J
Memory

| Device Name |
Copyrights

]

System: Computer:

Mcrosoft® windows* CE

Version 6.00 (aid 3122)

© 2006 Mcrosoft Corp. Al nghts
reserved Ths computer program s
protected by U.S. and ntenatjonal
copyright laws.

Processor Type: JWT, ARMWMS505

&wre»nstot$: f

Memory: 12800MB

Registered to:

f-'SUrt |
--Storage Card

| O Control Panel J| J System Proper tfes
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6.15 Volume and Sounds

Click "Start" -> click "Setting"->click "Control Panel", then double click "Volume & Sounds", the Volume
& Sounds Properties window will be shown as below. This setting can change sounds enable and volume
setting.

0 5?
Certificates Oate/Time Ciakng

IB A *
1. ^

Jtworkand Csvner

lake Co...

V*n» |sound»l

A I Loud
Enable sounds for:

— 2j fc*8™5 (warmngs, beeps and system events)

Lp>: • 3 fixations (jDrogram specific and al other sounds)

0UM*catcns (alarms, appontmonts and remotej)

jr] Soft

6.16 System Reset

During NoteBook encountering a system hang or abnormal operation condition, please use a small
pointer (not metallic material) to push the reset switch at the bottom of NoteBook to reset the system
After resetting, please power on the machine again.

28


